1. Boss Пользователь

    Регистрация:
    07.10.15
    Сообщения:
    490
    Симпатии:
    120
    Пол:
    Мужской
    umic нравится это.
  2. Gatsby Пользователь

    Регистрация:
    29.02.16
    Сообщения:
    180
    Симпатии:
    22
    Пол:
    Мужской
    Мне вот интересно стало, почему не выводится сообщение о то, что это оружие нельзя покупать.
    Ps Плагин скачивал еще когда доступ был.
     
  3. ThePhoenix Пользователь

    Регистрация:
    08.03.15
    Сообщения:
    1.481
    Симпатии:
    143
    Пол:
    Мужской
    Skype:
    the.phoenix666
    У меня всё выводится.
     
  4. Gatsby Пользователь

    Регистрация:
    29.02.16
    Сообщения:
    180
    Симпатии:
    22
    Пол:
    Мужской
    @ThePhoenix, может свой в личку кинешь или подскажешь, что не так ?
     
  5. Le$hiy VIP user

    Регистрация:
    13.06.15
    Сообщения:
    624
    Симпатии:
    167
    Пол:
    Мужской
    VKcom:
    leshiy_bannikoff
    @Gatsby, сообщение выводится не в чат, а в центральной верхней части экрана. Так же, как сообщения о победы команды. Поэтому это сообщение легко не заметить). Текст сообщения настраивается в исходнике.
     
  6. ThePhoenix Пользователь

    Регистрация:
    08.03.15
    Сообщения:
    1.481
    Симпатии:
    143
    Пол:
    Мужской
    Skype:
    the.phoenix666
    У тебя доступа нет,уловка не прошла ;)
     
  7. Gatsby Пользователь

    Регистрация:
    29.02.16
    Сообщения:
    180
    Симпатии:
    22
    Пол:
    Мужской
    @Le$hiy, прикольно, но я понял, что и куда должно выводится
    --- добавлено 09.06.16 ---
    @ThePhoenix, сам кину, посмотри
     
  8. ThePhoenix Пользователь

    Регистрация:
    08.03.15
    Сообщения:
    1.481
    Симпатии:
    143
    Пол:
    Мужской
    Skype:
    the.phoenix666
    с такой же конфигурацией,всё ок.
     
  9. pheel Пользователь

    Регистрация:
    24.08.15
    Сообщения:
    95
    Симпатии:
    25
    Пол:
    Мужской
    Закуп гранат не блокируется
     
  10. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.970
    Симпатии:
    4.353
    Пол:
    Мужской
    @pheel, в логах есть что то?
     
  11. MakapoH. Команда форума

    Регистрация:
    06.02.16
    Сообщения:
    706
    Симпатии:
    269
    Пол:
    Мужской
    Кстати да, Вань, там не блокируется закупка гранат, сам недавно пробовал. В логах чисто :)
     
  12. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.970
    Симпатии:
    4.353
    Пол:
    Мужской
    @MakapoH., значит надо писать сайленту :)
    а какие именно гранаты? все? или только определенные?
     
    MakapoH. нравится это.
  13. pheel Пользователь

    Регистрация:
    24.08.15
    Сообщения:
    95
    Симпатии:
    25
    Пол:
    Мужской
    Ни на одну гранату не действуют запреты. Пробовал сам поковырять, но результата не дало)
     
  14. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.970
    Симпатии:
    4.353
    Пол:
    Мужской
    и не даст.
    скорее всего сайлент забыл при гренки :)
     
  15. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.970
    Симпатии:
    4.353
    Пол:
    Мужской
    ### Обновлен первый пост ###
    • Добавлена блокировка покупки экипировки(гранаты и тд..)
    Требуется reapi >= 0.1.61 и regamedll >= 0.2.115
     
    MakapoH. нравится это.
  16. Аян Пользователь

    Регистрация:
    23.02.16
    Сообщения:
    64
    Симпатии:
    17
    Пол:
    Мужской
    VKcom:
    id152854508
    Skype:
    user-ayan
    у меня при компиляций ошибка на 61 строке
    RegisterHookChain(RG_CanBuyThisItem, "fwdCanBuyThisItemPre", false);
    версия модуля reapi_0.1.59 , Regamedll 3.1
     
  17. MakapoH. Команда форума

    Регистрация:
    06.02.16
    Сообщения:
    706
    Симпатии:
    269
    Пол:
    Мужской
    @Аян, А прочитать что Ваня написал никак?
     
  18. pUzzlik Пользователь

    Регистрация:
    06.05.15
    Сообщения:
    877
    Симпатии:
    298
    Пол:
    Мужской
    @Аян,
    Требуется reapi >= 0.1.61 и regamedll >= 0.2.115
    Требуется reapi >= 0.1.61...! 0.1.61 Карл...
     
  19. Аян Пользователь

    Регистрация:
    23.02.16
    Сообщения:
    64
    Симпатии:
    17
    Пол:
    Мужской
    VKcom:
    id152854508
    Skype:
    user-ayan
    не заметил я тут на форуме скачал подледную имеющею версию ReAPI )
     
  20. neygomon Его Темнейшество :j Команда форума

    Регистрация:
    26.02.15
    Сообщения:
    7.970
    Симпатии:
    4.353
    Пол:
    Мужской
    ### Обновлен первый пост ###
    • Полностью переписан код с учетом изменений в regamedll и reapi
      • Код на 99% принадлежит s1lent :)
    Эта версия работает ТОЛЬКО НА REAPI >= 0.1.62 (для работы нужен regamedll >= 0.2.117)
     
    HannibaL, Аян, ZUBR и ещё 1-му нравится это.