Пользователи, просматривающие тему (Пользователей: 0, Гостей: 0)

?

А какой версии у тебя AmxMod ?

  1. 1.8.2

    66,7%
  2. 1.8.3

    33,3%
  1. katastrofa Куратор раздела серверов

    Регистрация:
    28.02.15
    Сообщения:
    322
    Симпатии:
    85
    Пол:
    Мужской
    VKcom:
    katastrofa5566
    Skype:
    admin%40blkgames.ru
    Вообщем начинал деражать сервера когда ещё был AmxMod 1.8.2.
    Даже сейчас всё устраивает, но стал всё чаще замечать что люди переходят на 1.8.3
    Собственно вопрос. Что это даёт?
    Стабильность или новые возможности? Стоит ли переходить на 1.8.3 ?
     
  2. d3m37r4

    Регистрация:
    19.07.15
    Сообщения:
    349
    Симпатии:
    102
    Пол:
    Мужской
    VKcom:
    id109544387
    Skype:
    d1mas1kw0w
    @katastrofa, тоже держал сервер очень долго на 1.8.2. Причиной перехода на 1.8.3 ReAmxMod послужил релиз седьмого билда, там фикс бага локализации в чате (что позволило один метаплагин отключить).
    А вообще, каждый сам должен выбирать. На 1.8.2. серв держать не преступление:) ,но @neygomon сказал что 1.8.2. для [3.14]***ов :D
     
  3. Punisher

    Регистрация:
    08.02.16
    Сообщения:
    2.832
    Симпатии:
    506
    Пол:
    Мужской
    VKcom:
    wkolopunisher
    Telegram:
    punproject
    Skype:
    punproject
    Если смотреть по некоторым плагинам 1.8.3 работает лучше и багов меньше при этом скриптерам вроде как удобнее юзать его. Да и время уже не то чтобы 1.8.2 юзать в 2к17 году.

    Еще лучше юзать reamxmodx, думаю не с проста он сделан на основе 1.8.3
     
    d3m37r4 нравится это.
  4. katastrofa Куратор раздела серверов

    Регистрация:
    28.02.15
    Сообщения:
    322
    Симпатии:
    85
    Пол:
    Мужской
    VKcom:
    katastrofa5566
    Skype:
    admin%40blkgames.ru
    А плагины вообще все перекомпилировать нужно будет?
     
  5. d3m37r4

    Регистрация:
    19.07.15
    Сообщения:
    349
    Симпатии:
    102
    Пол:
    Мужской
    VKcom:
    id109544387
    Skype:
    d1mas1kw0w
    @katastrofa, желательно перекомпилировать.
    --- добавлено 05.01.17 ---
    На 1.8.3. вроде бы есть поддержка плагинов 1.8.2, а обратной нет.
     
  6. happyQQ

    Регистрация:
    12.01.16
    Сообщения:
    600
    Симпатии:
    133
    Пол:
    Мужской
    VKcom:
    ha_pp_y
    Skype:
    happyqq1337
    ICQ:
    133713371337
    Нужно двигатся дальше, чего стоять на месте)
     
    d3m37r4 нравится это.
  7. katastrofa Куратор раздела серверов

    Регистрация:
    28.02.15
    Сообщения:
    322
    Симпатии:
    85
    Пол:
    Мужской
    VKcom:
    katastrofa5566
    Skype:
    admin%40blkgames.ru
    Ды это понятно... просто вот и хочу подготовится к переходу, что-бы всё разом сделать, и плагины перекомпилить, и поправить заодно всё что устарело. Вообщем полную модернизацию сделать...
     
  8. hooligan0024

    Регистрация:
    06.01.17
    Сообщения:
    45
    Симпатии:
    5
    Пол:
    Мужской
    VKcom:
    unchil
    Привет, я вот держал сервер на 1.8.2 и неделю назад переехал на 1.8.3 dev, так как 1.8.3 re работал не стабильно.
    В общем сервер работает хорошо, стабильно, минусов пока не замечал, разве что стрельба вроде изменилась, ну короче я не пожалел о переезде. Главное все плагины скомпилировать локально с нужными инклудами.
     
  9. VkriterT VIP user

    Регистрация:
    02.06.15
    Сообщения:
    509
    Симпатии:
    152
    Пол:
    Мужской
    Нужно конкретно понимать ради чего ты переходишь. К примеру в 1.8.2 есть баги которые исправлены 1.8.3 или ре. Нормальный чатколор, баг в хаме, кароч куча всего чего я не знаю. + оптимизация дополнительная в ре.
    Ну а так я сам сижу на 1.8.2, так как у меня мод то вероятно обновятся стоит ибо я получу эту самую оптимизацию. А для паблика, где ты не будешь особо юзать 1.8.3 фишки разница в 00000001 прироста, а вот баги и неудобства ты можешь ощутить.